Keyboard Shortcuts

You can use your keyboard to quickly accomplish many tasks in iMovie. To learn the shortcuts for common commands, refer to the list below.

Getting information:

Open iMovie Help > Command-?
Show project properties > Command-J
Show date, time, and keywords for video frames > Command-Y

Importing and exporting:

Import from camera > Command-I
Export project to a folder > Command-E

Managing projects and events:

Create new project > Command-N
Move project to Trash > Command-Delete key
Play video beginning from frame beneath pointer +
Plays only the selection if pointer is resting within a selection border; plays through if pointer is resting outside of any selection border. > Space bar
Play selection > / (Forward slash)
Play selected event or project from beginning > (Backslash)
Play selected event or project full screen > Command-G
Page setup > Shift-Command-P
Print selected event or project filmstrips > Command-P

Selecting and editing video:

Select entire clip > Command-A
Deselect all clips > Shift-Command-A
Add selected frames to project > E
Cut selected frames > Command-X
Copy selected frames > Command-C
Paste selected frames > Command-V
Paste all adjustments > Shift-Command-V
Paste video adjustments > Option-Command-I
Paste audio adjustments > Option-Command-U
Paste crop > Option-Command-R
Mark selected frames as favorites > F
Unmarked selected frames > U
Reject selected frames (mark for deletion) > R
Reject selected frames (mark for deletion) in source video (events) +
Delete frames from project > Delete key
Trim selection > Command-B
Open trimmer > Command-R
Open Keywords window > K
Remove all keywords from selection > 0 (zero)
Open crop, rotate, Ken Burns effect editor > C
Open Video Adjustments window > V

Working with audio:

Open Music and Sound Effects pane > Command-1
Open Audio Adjustments window > A
Open Voiceover window > O
Turn on or silence audio while skimming video > Command-K
Undo last action > Command-Z
Redo last action > Shift-Command-Z

Editing text:

Show Fonts window > Command-T
Make selected text bold > Shift-Command-B
Make selected text italic > Shift-Command-I
Underline selected text > Shift-Command-U
Add outline to selected text > Shift-Command-O
Make selected text bigger > Command- + (Plus)
Make selected text smaller > Command- – (Minus)
Align text left > Command-{
Align text center > Command-| (Vertical slash)
Align text right > Command-}
Make text lines tighter > Option-Command-Left Arrow key
Make text lines looser > Option-Command-Right Arrow key
Copy selected text > Command-C
Paste text > Command-V
Copy text style > Option-Command-C
Paste text style > Option-Command-V

iMovie window:

Minimize window > Command-M
Open Photos pane > Command-2
Open Titles pane > Command-3
Open Transitions pane > Command-4
Make viewer small > Command-5
Make viewer medium > Command-6
Make viewer large > Command-7

Keyboard shortcuts and shortcut menus:

You can use the keyboard to perform many of the iMovie menu commands and tasks. To see a comprehensive list of keyboard shortcuts, open iMovie and choose Help > Keyboard Shortcuts.

Another way to access relevant commands is to use shortcut menus. These are context-sensitive menus that list most of the commands you might need for working with different items in the iMovie window.

To open a shortcut menu:

  • Press the Control key while you click an item in the iMovie window.
  • A shortcut menu opens, presenting a context-sensitive list of commands you can use on the item you are clicking.

Customize Keyboard Shortcuts for iMovie:

In addition to the built-in keyboard shortcuts that come as part of the default settings for iMovie, you can also create custom shortcuts for any of iMovie’s menu commands (the commands that are listed when you click on a menu, such as the File menu, Edit menu, and so on).

To create a keyboard shortcut for a menu command in iMovie that does not already have one:

  1. Choose the Apple menu by clicking on the Apple symbol at the top left corner of your screen.
  2. In the drop-down menu that appears, select System Preferences. A System Preferences window will appear. Click on Keyboard & Mouse.
  3. The System Preferences window will become a Keyboard & Mouse window. Select the Keyboard Shortcuts tab. Click the + button.
  4. A new window will appear in front of the Keyboard & Mouse window. Click the All Applications drop-down menu and scroll to select iMovie.
  5. In the field next to Menu Title:, type in the exact name of the command for which you want to create a shortcut as it appears in its iMovie menu. If the command contains an ellipsis, type Option+; (semicolon). In the rare case where using Option+; doesn’t work, try typing three periods (without touching the option key).
  6. Click in the Keyboard Shortcut field and press the combination of keys you want to use as your keyboard shortcut. Your keyboard shortcut may include one letter or number key; one of either the Command, Option, or Ctrl keys; and the Shift key.
  7. Click Add.
  8. Quit and then restart iMovie. The shortcut you created will appear next to the command in its menu.

If you try to create a keyboard shortcut that is already in use for another command in iMovie, the new shortcut you tried to create won’t appear in the menu next to its command—it also won’t work. In this case, the easiest thing to do is to try to create the shortcut again but with a different key combination.

Change a Keyboard Shortcut:

You can also change an existing keyboard shortcut if you wish. To do so, follow the same procedure for creating a shortcut, but type in the name of the menu command that you’d like to change and then type in the new key combination that you’d like to use as its keyboard shortcut.

Delete a Keyboard Shortcut:

You can delete a keyboard shortcut that you’ve created by selecting it in the window and then clicking the – button, which is located next to the + button.

Restoring Shortcuts to Original Settings:

If you’ve added or modified many shortcuts in iMovie, the easiest way to delete them may be to restore the original shortcuts. To do this, click the Restore Defaults button.